Resolved
Timeout issues with our upstream provider seem to be resolved. Calls are connecting and able to be completed. All systems are operational, we will continue to monitor the situation.
Monitoring
We were experiencing intermittent timeout issues due to a temporary outage with an upstream provider that we rely on for our core AI services.